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Constructing a Wedge Die
Using GraphiteTM



Ashlar-Vellum Graphite
Constructing a Wedge Die
This exercise introduces the third dimension. Discover how easy it is to use. All of the 
tools used in 2D space are used in 3D.
In this chapter, construct a Wedge Die part and then create a 2D drawing with four views 
(Top, Front, Right and Trimetric).
Since working in Graphite is a smooth transition from 2D to 3D, start the drawing in 2D.

Creating the Wireframe Geometry
1. Begin with a new document and draw a rectangle. Make the rectangle about 

four times as tall as it is wide. It should be almost as tall as the screen.
• Select the Connected Lines tool.

• Draw the first two lines by clicking 
at points 1, 2 and 3.

The Drafting Assistant gives the alignments to 
complete the shape. 

Move up and show the intersect, but don’t click 
this point yet.

2. Display the Triad and change to a Trimetric view.
• Choose 3D>Show Triad.

This command displays an orientation marker in the corner of the screen.
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Graphite Constructing a Wedge Die
• Choose Views>Views>Trimetric.

When starting Graphite, the Top view is automatically selected. Now, the 
triad has changed to show a new orientation.

The longest of the three lines is always the x-axis, the next longest is always the y-axis 
and the shortest line is always the z-axis.
The broken line forms a triangle that indicates where the work plane is. In this case, it is 
flat on the bottom, between the x- and y-axis. The rectangle has tilted down to match the 
triad.
Now line up the same intersect point as before, but looking at it from a 3D orientation.

• Click the final two points, to close the rectangle but don’t double-click at the 
last point. Continue with the Connected Lines tool, and the rectangle 
remains highlighted so the Drafting Assistant can align with it as you 
continue.
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• Now click on the Scroll Up arrow a few 
times to move the rectangle near the bottom 
of the screen.

3. Use the Z-Drafting Assistant to draw in the 
Trimetric view.
• Position the cursor above the first point of the rectangle, 

without clicking, to show the Z-Drafting Assistant.

Here is the first of many unique features of Graphite. 
This is the Z-Drafting Assistant. In other words, the 
Drafting Assistant is working in the third dimension. 
This provides automatic alignments off the x-axis, the 
y-axis and the z-axis.

• Move up along the z-construction line and 
click the end point so the line is about 2/3 
as tall as the rectangle is long. Then, 
without clicking, go down and touch the 
midpoint of the line, as shown in the 
following graphic.

• Come up the z-construction 
line, and locate the intersect 
shown below.

After the Drafting Assistant 
displays the intersect, begin 
moving around in 3D space 
and create this block by just 
sketching, and letting the 
Drafting Assistant find the 
alignments.



Graphite Constructing a Wedge Die
• Click the intersect shown 
above. Then, move down along 
the z-axis, and end this line 
somewhere inside the 
rectangle as shown. Then 
move to the left along the y-
axis and locate the intersect 
shown here. Click this point.

• Continue with the Connected 
Lines tool, and pick the five 
points shown here. Use the 
Drafting Assistant construction 
lines to get the proper 
alignments. At point 5, double-
click this point to end the line.

As each of these points is picked, notice how the Drafting Assistant senses 
where you are and what other geometry is near. It automatically provides all 
the alignment construction lines necessary to draw this part.

What is shown here is one of the unique features of Graphite; the ability to move 
around freely in 3D space and just pick points, almost like in sketching. But 
having those points end up precisely aligned in all three axes is something that 
really sets Graphite apart.

4. Complete the shape of the wedge by moving copies of the selected lines.
• Select the Single Line tool.
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• Draw a single line from point 1 to point 2.

• Select the Selection tool.

• With the line still selected, place the pointer at point 1. Hold down the CTRL 
(Windows) or OPTION (Macintosh) key and drag a copy of that line to the 
endpoint of the top line, as shown on the next page.

The Drafting Assistant automatically snaps to the endpoints at the start and 
the end of the move.

Notice that when the pointer gets near the selected line, it changes from the 
Selection tool to the 4-Way Move symbol. This moves the selected item(s), 
as well as make copies while move.

• With the Selection tool, select the line shown below.

• As before, while the line is still 
selected, place the pointer at one 
endpoint, hold down the CTRL 
(Windows) or the OPTION 
(Macintosh) key and drag a copy of 
the line in the y-direction, placing it 
at the corner of the L. Drag another 
copy in the z-direction and drop it at 
the top of the block. Select the long 
vertical line on the far right side of 
the part and move a copy of it, as 
shown. Now, all the lines of the L 
block should be drawn.

The same thing can be done with 
some of the other lines. It is also possible to draw these lines using the 
Single Line tool, but sometimes it’s easier to copy existing lines.

Now the outline of the Wedge Die is completed. Because of the Drafting 
Assistant, this process was fast and accurate.



Graphite Constructing a Wedge Die
5. Rotate the Wedge Die with the Trackball to make sure it is truly a 3D object.
• Choose Views>Show Trackball.

The Trackball/TrackCube comes up on the left side of 
the screen. For the purposes of this tutorial, it works 
best to have it on the right, so grab it by its title bar, and 
move it over to the right.

With the Trackball/Track-Cube, rotate the model just by 
clicking and rolling the ball. The model rotates in real 
time. Keep in mind, however, that point of view 
changes; the geometry itself remains fixed in model 
space.
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• Rotate the model using the Trackball/TrackCube. Notice that the Triad 
appears at the center of rotation and shows the orientation of the axes as 
the model is turning.

6. Change the view orientation.
• Choose any view, such as Right or Top, by 

selecting each view from the pull-down menu on 
the bottom panel of the Trackball.

To continue with the tutorial, select Trimetric from the 
pop-up menu on the Trackball.

7. Modify the design intuitively in 3D.
• Hold down the SHIFT key and drag three 

selection fences around the four points shown to 
select these points. (The one short line in the big 
fence will also be selected.)



Graphite Constructing a Wedge Die
• Release the SHIFT key. Grab one of the points 
(the pointer will change to the Four Way Move 
cursor) and drag it vertically. Make sure there are 
the words align:z at the bottom point as you start 
to move upward.

Make the bottom block approximately twice as thick as it was 
originally.

One of the great features of Graphite is the ability to modify the design easily 
in 3D. For example, to make this bottom area about twice as thick as it is 
now. Select these points, and then move this face straight up until it is where 
necessary. The Drafting Assistant allows constraining this movement along 
the z-axis.
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• In each of the examples below, use the SHIFT key and drag the selection 
fences shown to select the appropriate points. Then drag one of the points 
to stretch the part. (This exercise can be skipped.)

• Choose Undo three times to get the part back to how it looked before the 
stretch exercises above (Skip this if those exercises were skipped.) The 
bottom of the block should be twice as thick as when it was originally drown.

Graphite has unlimited levels of Undo. Specify the number of Undos using a 
mouse click in empty screen space, select Undo... and specify the 
necessary number.



Graphite Constructing a Wedge Die
• Regardless of whether the steps on the previous page were done, make 
sure to do the next one. This step is part of the actual shape of the finished 
part. Select the two points shown in the graphic and stretch the shelf back 
along the y-axis. (Stretch it two-thirds of the way back as pictured here.) As 
part of the design, create a wedge-shaped front.

8. Put a molded face on the front.
• Do a Stroke-Zoom. Hold down the CTRL + SHIFT 

keys (Windows) or the a key (Macintosh), and drag 
the rectangle shown, from upper left to lower right.

• Pick the Connected Lines tool and draw the line 
shown, going about two-thirds of the way across the 
width of the face. Make sure there are the words 
align:-45 and on before clicking the second point.

• Finish the contour by drawing the lines and the arc, as shown. In frame 2, 
hold down the CTRL (Windows) or OPTION (Macintosh) key to temporarily 
get the Arc tool. Make sure there are the words align:45 and on before 
clicking the second point.
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By using the Drafting Assistant construction lines, these lines are easily 
drawn. By holding the CTRL (Windows) or OPTION (Macintosh) key, 
temporarily get the Arc tool.

9. Finish the contour by first extruding it up, then by revolving it around the corner 
of the block, and finally by extruding it along the top face of the block.
• Select Arrange>Zoom All.
• Select Views>Hide Trackball.
• Select the five lines of the just drown contour (if they are not already 

selected).

• Select 3D>Extrude.

The Extrude dialog box appears.

The Extrude dialog box can be moved by grabbing its title bar and dragging 
it to a new location.

You will now see one of the most important features in Graphite. Enter a set of 
numbers in the three data fields. It is necessary to extrude along the vertical 
line of the face, but how far and in what direction is unknown. 

With Graphite, this is easy. Notice the asterisk in the dialog box. It means, “the 
cursor can be used to enter values.”



Graphite Constructing a Wedge Die
• Put the bulls-eye cursor on the bottom of the vertical line of the face and 
drag up to the top of the line, then release.

One of the unique Graphite features is the ability to drag from one point to 
another, and have the values appear in the right data fields.

A number equal to the distance of that drag will appear in the dz data field, 
replacing the –1 that was there.

• Click OK.

The extruded objects appear.

• Now select the same five contour objects, but select the ones at the top of 
the extrusion. It is possible to revolve these objects around the corner of the 
block.

• Select 3D>Revolve.
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The Revolve dialog box appears.

Take this contour and sweep it 90 degrees, using the corner of the block as 
the axis of revolution. Knowing this, type 90 into the Sweep Angle data field. 
Use 4 divisions for the # of Steps. You probably will have no idea how to fill in 
the remaining six data fields. But there is an asterisk again, which means, 
“use the cursor to enter values.” Define the axis of revolution to be from point 
1 to point 2.

• Type 90 in the Sweep Angle data field.

Indicate how many copies should be placed within the Sweep Angle with the 
# of Steps.

• Press TAB to move the cursor into one of the data fields for the Origin.

• Define the Axis of Revolution by dragging from endpoint 1 to endpoint 2 as 
illustrated below. Dragging in the opposite direction, the contour will sweep 
in the opposite direction.

When the mouse is released, the data fields 
for Origin and Axis fill with a series of 
numbers.

Graphite automatically filled in the numbers 
for the axis and direction of revolution.

It is also possible to click in one of the data 
fields. 



Graphite Constructing a Wedge Die
• Click OK.

Graphite builds the sweep.

• Select the five contour objects at the end of the sweep.

• Select 3D>Extrude.

• To specify the length and direction for the extrusion, drag from endpoint 1 to 
endpoint 2 as shown below.

• Click OK.
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The contoured face is finished.

10. The extrude operation has created some unnecessary lines. Select these lines 
and delete them to clean up the drawing.
• Select the three lines shown by SHIFT-clicking on them, and then delete 

them.

At this point, get the Trackball out and rotate the part to see it from various 
angles.

11. The next step is to put a hole on the front face of the wedge and extrude it 
through the part. By doing so, you will learn about the concept of Work Planes.
Right now the Triad shows that the Work Plane is parallel to the bottom of the 
Wedge Die. It is necessary to draw a circle that stands up along the right face. 
Change the work plane to accomplish this.
• Select 3D>Planes>Right.



Graphite Constructing a Wedge Die
Notice that prior to releasing the mouse 
button, the current Plane was Top or World 
(indicated by a check mark). Once the mouse 
button is released, the Triad changes to reflect 
the new work plane.

• Select the Center-Point Circle tool.

• Touch the midpoint of both the right side 
and the top edge of the front face to 
“wake up” these points. The Drafting 
Assistant now gives construction lines 
off of each point.

Use the Trackball to rotate the part to 
make it easier to see the midpoints of 
the lines on the right side face.

• Go to where the Drafting Assistant 
shows the intersect of the two 
alignments and drag the circle along the 
face. (The center of the circle is placed 
at the intersect.) Release the mouse button when the circle is approximately 
the size shown.

• While the circle is still active, select Arrange>Divide.

If you want to eventually surface this geometry, there is no need to divide the 
circle. However, this exercise includes these steps to introduce the Divide 
command. The Divide dialog box appears.

• Make # of pieces equal to 4, and deselect the Show Points option.

• Click OK.
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The circle is now divided into 4 arcs. The circle will flash when the divide 
operation is executed.

• Select 3D>Extrude.

Dividing the circle results in four extrusion lines (instead of one). The extra 
extrusion lines make it easier to visualize the extrusion when working in 
wireframe mode.

• Drag from endpoint 1 to endpoint 2.

This defines the distance and direction the circle to be extruded.

• Click OK.

The circle extrudes with four extrusion lines.

12. The next step is to put a hexagon on the sloped face. This is a good exercise 
because it shows how Graphite deals with non-orthogonal planes. To draw 
anything directly on a sloped face, set the work plane to match it. In the 
3D>Planes, none of the choices are appropriate (Top, Front, Right and World). 
Define a new plane for this operation.
• Choose 3D>3-Point Plane.

The Message Line asks for three specific things, first the origin, then the 
positive x-direction, finally the positive y-direction.

• Click first at endpoint 1 for the origin, then at endpoint 2 for the positive x 
direction, and then at endpoint 3 for the positive y-direction as shown in the 
drawing below.
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Use the Define Plane command to use that plane orientation more than 
once.

The Triad changes to indicate that the current 
work plane now matches the sloped face.

Now that the work plane is the necessary way, 
draw the hexagon.

• Select the Circumscribed Polygon tool. The 
Message Line reads, Circumscribed Polygon: 
Pick center of polygon [Ctrl = Copy Previous 
(Windows) or Option = Copy Previous (Macintosh)].

• Touch the two midpoints shown to wake them up and let the Drafting 
Assistant show where the intersect is located. This point will be the center of 
the hexagon. Drag the second point straight up, and the hexagon will be 
placed onto this sloped face. Release the mouse button when the hexagon 
is similar to the drawing below.

13. Now extrude the hexagon through the part, perpendicular to the face.
• Select 3D>Extrude.

• Drag one of the points to below the part, along the z-direction. Take the 
extrusion well below the part and release the mouse button. Make sure 
there is align:z so that the extrusion will be perpendicular to the work plane.
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• Click OK.

14. The extrusion is extended beyond the base. Use the Simple Trim tool to cut off 
the excess.
• Change the view to Right (either use the pop-up menu on the Trackball or 

Views>Views>Right).
• Use the Selection tool to select the bottom line of the part. This will act as a 

trim boundary.

• Select the Simple Trim tool.

• Click on the extrusion lines that extend below the bottom of the part.

There should be two lines on top of each other in each location, click twice on 
each line.

• Select and delete the lower hexagon.



Graphite Constructing a Wedge Die
The hexagon trims to the bottom edge of the part.

The Simple Trim tool works exactly the same as it did in 2D, except now it is 
working on a 3D part. This is great because it is like trimming to a surface.

• Go back to the Trimetric view.

In this case, because of the way the lines came out on the trim, use the 
Trackball to rotate the model slightly to see all the endpoints more clearly.

15. Draw the hexagon on the bottom surface of the wedge.
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• Execute a Stroke-Zoom. Hold down the CTRL+SHIFT keys (Windows) or 
the a key (Macintosh) and drag a diagonal window from upper left to lower 
right, as shown.

• Using the Connected Lines tool, connect each of the six endpoints to finish 
the hexagon hole along the bottom of the part. Double-click at the last point 
(point 7) to end the connected line.



Graphite Constructing a Wedge Die
• Choose Arrange>Zoom Previous to get back to the previous zoom. Hold 
down the CTRL+SHIFT keys (Windows) or the a key (Macintosh) and drag 
a diagonal window from lower right to upper left.

16. Save the view
• It is a good exercise to save custom views. The 4th view comes up as 

Isometric. Activate it, rotate it slightly and then save the new view. To do 
this, choose Views>Define View. Click New, and then OK. This will create a 
new view called View 1. Switch back and forth between this and other views. 
For the purposes of the rest of the tutorial, it is best to switch the work plane 
back to World and the view back to Trimetric.

The Part is finished, but the tutorial is not done yet. So read on.
23
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Creating a 2D Drawing
17. Place this part into a 2D drawing with four views (Top, Front, Right, and 

Trimetric). In Graphite it takes one command.
• Select Arrange>Zoom All. Leave the part in the Trimetric view.

• Select Views>Sheet Into View.

The following dialog box appears: 

Specify a layout and viewing 
scale for the original model. 
There are many choices in 
this menu including different 
variations of view 
arrangements, surrounded 
by a border and title block. 
These choices are user 
definable.

• Working on a 13 or 19 inch monitor, select A Landscape 4 View.vc6. Set the 
Scale to .75.

• When finished, click OK.

• Select Arrange>Zoom All.
One command makes from a 3D wireframe model to a layout for a 2D drawing. It has the 
four views, a title block, and a border. 
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18. Edit the view windows.
If the end drawing is not something similar to what is shown in the previous 
illustration—if the part is too small or too large in each of the views—modify the 
scale of each of the four views.
If the drawing looks fine, then skip the next four steps.
• Activate one of the views by clicking on it.

• Open the pull-down menu from the upper left corner of the view boundary.

• Select Properties from the pull-down menu.

• Modify the scale to make the part show up in the view more clearly. In this 
case, since the part is too small at .75 scale, perhaps entering a scale of 1.5 
would work better. Whatever number works well, make sure to enter the 
same value for all four of the views.

With the Trackball, rotate any of the views to something nonstandard.

• Select Views>Show Trackball.
• Click in the Top view window to make it active. (Its title bar will display.)
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• Rotate the model in that view by dragging on the Trackball. Any of the four 
views can display any custom view. (Rotate the Right view window next.)

• While the Right view window is still active, pick Right from the Trackball pull-
down menu. Click on the Top view window to activate it, and select Top from 
the Trackball menu to put it back to its orthogonal projection.

• Select Arrange>Zoom Out with the SHIFT key (Windows) or CONTROL 
(Macintosh) pressed down.

• Select Pan in the pull-down menu for the Right view window. The cursor 
changes to a mover hand icon.

• Drag the wedge to the upper left corner of the view window.

• To finish, drag the lower right corner of the view.
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Drag it up, to reduce the size of the view.

• Drag the title bar of the new view and move it into a clean area.

Set the right view to its original size and position.

19. Create an unfolded view.
A common drafting operation creates a view on the drawing that looks straight at 
a specified face, much like the Projected View problem from high school drafting 
class. 
Activate the view, and unfold it.
• Click on the Right view window to activate it.

• Choose Views>Unfold View.

The Message Line reads: Pick start of fold line.
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• Drag the mouse button from endpoint 1 to endpoint 2.

• When the mouse button is released, a new view appears on the drawing. 
(Note: it may appear below the current drawing, so it may be necessary to 
scroll down, or Zoom All to see it).
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• Resize the unfolded view, drag its title bar and move it to a clean area.

20. Dimension the part.
During dimensioning pay attention to the Triad. The dimensions work only on 
the current x-y-plane. So a good trick is to pick Set Plane to Screen from the 
3D menu. The Triad will show flat in all five views now. All dimensions work 
as if it were a 2D-drawing.

• Select the Vertical dimension tool.

• Click in the Top view window to activate it.

• Click on the right side of the 
part from top to bottom to 
make the dimension 
appear. Change its font size 
using Dimension>Size to 
make it readable.

The five views we have here 
are associative. However, the 
dimension object we just 
placed shows up only in the 
one view, because these views 
are smart. Dimensions show 
only in the view in which they are placed. The same is true for Crosshatching 
and Text.
29
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21. Print the drawing.
• Hide the Trackball and the Triad.

• Deselect view boundaries (Views>Draw View Boundaries).

• Select File>Print Setup (Windows) or Page Setup (Macintosh) and prepare 
the page settings for the paper and printer.

• Use the Layout>Drawing Size command (if necessary) to scale the drawing 
to the page size.

• Select File>Print.

Accomplishments
• Creating a 3D wedge die.

• Creating 2D drawings.


	1. Begin with a new document and draw a rectangle. Make the rectangle about four times as tall as it is wide. It should be almost as tall as the screen.
	Move up and show the intersect, but don’t click this point yet.

	2. Display the Triad and change to a Trimetric view.
	This command displays an orientation marker in the corner of the screen.

	3. Use the Z-Drafting Assistant to draw in the Trimetric view.
	What is shown here is one of the unique features of Graphite; the ability to move around freely in 3D space and just pick points...

	4. Complete the shape of the wedge by moving copies of the selected lines.
	5. Rotate the Wedge Die with the Trackball to make sure it is truly a 3D object.
	6. Change the view orientation.
	To continue with the tutorial, select Trimetric from the pop-up menu on the Trackball.

	7. Modify the design intuitively in 3D.
	8. Put a molded face on the front.
	9. Finish the contour by first extruding it up, then by revolving it around the corner of the block, and finally by extruding it along the top face of the block.
	The contoured face is finished.

	10. The extrude operation has created some unnecessary lines. Select these lines and delete them to clean up the drawing.
	11. The next step is to put a hole on the front face of the wedge and extrude it through the part. By doing so, you will learn about the concept of Work Planes.
	Right now the Triad shows that the Work Plane is parallel to the bottom of the Wedge Die. It is necessary to draw a circle that stands up along the right face. Change the work plane to accomplish this.

	12. The next step is to put a hexagon on the sloped face. This is a good exercise because it shows how Graphite deals with non-o...
	13. Now extrude the hexagon through the part, perpendicular to the face.
	14. The extrusion is extended beyond the base. Use the Simple Trim tool to cut off the excess.
	15. Draw the hexagon on the bottom surface of the wedge.
	16. Save the view
	17. Place this part into a 2D drawing with four views (Top, Front, Right, and Trimetric). In Graphite it takes one command.
	18. Edit the view windows.
	If the end drawing is not something similar to what is shown in the previous illustration-if the part is too small or too large in each of the views-modify the scale of each of the four views.
	If the drawing looks fine, then skip the next four steps.

	19. Create an unfolded view.
	A common drafting operation creates a view on the drawing that looks straight at a specified face, much like the Projected View problem from high school drafting class.
	Activate the view, and unfold it.

	20. Dimension the part.
	The five views we have here are associative. However, the dimension object we just placed shows up only in the one view, because...

	21. Print the drawing.
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