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Ashlar-Vellum Cobalt, Xenon & Argon

Curved Cap

This tutorial describes how to use Ashlar-Vellum’s 3D modeling products Argon, Xenon,
or Cobalt to create a curved plastic cap. As with any modeling program, there are infinite
ways in which to create the same thing. The intent of this tutorial is to give an overview of
the types of tools these programs provide and a base knowledge to begin creating your
own models. It is understood that the user is somewhat familiar with the interface and
knows how to use certain aspects of the program, such as rotating a view, the data entry
fields, and simple window commands. The following tutorial was created in Cobalt, but it
can be done in Argon or Xenon.




Cobalt, Xenon & Argon Curved Cap

Setting Up the Work Environment

When opening the program for the first time, all things are set to the default
configuration. For this project, modify some of these settings to better suit the tutorial.

To change these settings go to File>Preferences.

The first thing to change is the Display resolution. Since the object being created is not
very complex, set these all to the highest setting and don’t worry about it slowing down
the machine. If working on something with a higher detail, keep the settings at their
defaults. Set the Curve, Surface and Solid resolution to be Super Fine.
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The measures in this tutorial are given in inches, so make sure that the inches are
chosen on the Units tab.
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Also change the setting for the look of the model on the screen during the creation
process. This is done by going to View>Shade Options. Change the Static Shade
setting to be Gouraund. This shows all the surfaces of the model. Choose Phong for the
Dynamic Shade and Shade Now.
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It is usually best to organize the palettes on the screen to maximize the work area. Close
the Design Explorer (it will not be used for this tutorial) and move the Trackball and Hide-
Show palette to the upper right corner to give more room for the model. Before beginning
to create the curved cap, save the file as Curved Cap on the computer.
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Creating the Curved Cap
The main body of the curved cap for a plastic spray container is simply a surface created
by revolving and then thickened.

1. Go to Front view. If the Trackball is not displayed,
activate it in the Window>Trackball menu. The top
view is on by default, it is shown in the bottom of the =
Trackball. Click the gray arrowhead on the bottom
right side of the Trackball to display the drop down
menu and choose the Front view.
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3. Draw a vertical line. First click in the Origin of the working area for the
beginning point, drag the line up some distance and click again for end point of
the line. The line appears to be red since it is selected for possible
modifications.

4. Atthe bottom of the window, in the Status Line, type 1.5 in the L field and press
ENTER key.

5. |If the line goes off the screen, zoom in by scrolling back the middle mouse
button or select View>Zoom In.
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6. With the Single Line tool still active, move the pointer to the right from the
origin for the distance about 0.45 along the x-axis (as you move the mouse its
location coordinates are seen in the Location Bar in the very bottom of the
window) and click for the beginning point of the second line. Drag upward and
click for the end point.
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7. Type 1.45in the L field in the Status Line. Press ENTER.
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8. Create the curve for the top of the cap. Choose the 3-point Arc tool.

"=, Cobalt v8 SP3 - [Curved Cap.co*--Fronk] - |EI|5|
File Edit Layout Wiew Flanes Pen Text Dimension Yerify  Window PhotoRender Animation  Help _|ﬁ’|£|

Selection: Select. [Shift = Extend] [Chil = Copy]

[ N
X, C e
; n
W) ) g
@}h [ Creates arc through three points |

"p Front x
L,

&)
A, ! [
th_

—

i)
D&’ b

52 -
Kl [ _*I_I

HESM E16M | d[Layert AP = 473 Y= 0.0 Z= 137"
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9. Begin drawing the arc by clicking the upper endpoint of the bigger line for the
first point.
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10. Click in the upper endpoint of the second line for the second point. Move the
pointer to the origin to activate the temporary construction line.
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Curved Cap

11. Move to the right along the x-axis and click for the third point.
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12. The arc appears. This will be the curve to revolve to create the upper part of

the curved cap.
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13. Create the shell dome. Choose the Revolved Surface tool from the Surface
Tools palette.
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14. Select the arc for the curve to revolve.
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15. Click both endpoints of the longer line for the lathe axis. As a result you get a
dome like in the picture below.
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16. Now create the inner cylinder surface. With the Revolve Surface tool still
active, click the line on the left to revolve and the endpoints of the central line
for the axis of revolution. Use the Trackball to turn the dome shell to see what
is beneath it.
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17. Thicken the dome-shell making a solid with the thickening direction pointed
into inside the shell.

18. Select the Thicken Solid tool.
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19. Insert 0.05 for the Thickness field in the Status Line. Tap the CTRL key
(Windows) or the OPTION key (Macintosh) until the thickness direction is on
the inside, if not already. Click the dome shell to thicken. Make sure that the
thickening is done inside.
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20. Repeat this for the inner cylinder. It should be thickened inside too.The result
should look like the picture below.

21. Merge the solid shell with the inner cylinder. Use the Union Solid tool.
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22. Now it is necessary to build a solid cylinder whose side will create a recess on
the cap. For this, choose the Cylinder tool from the Solids tool palette.
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23. Click in the area on the left over the dome-shell for the starting point and then
move the pointer along x-axis and click again on the right over the dome-shell
for the end point of the cylinder. Enter 2 in the D field for the diameter in the
Status Line in the bottom of the window.

5

24. Choose the Select tool and Left Side view in the Trackball.
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25. Go to Window>Snaps and check the Work Plane option.
Snaps
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26. Grab the cylinder and relocate it according to the picture below.

27. Return to the Front view and uncheck the Work Plane option in the Snaps
window.
28. Create a hollow cylinder that will be sized and placed identically to the one we

already have. Choose Single Line tool. Draw two lines: first one along the
center of the cylinder, from one vertex to another; the second; along the upper
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edge of the cylinder from one quadrant to another. The lines are in red in the
picture below.

29. Use the Revolve Surface tool.
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30. Pick the upper line that we just created as the profile to revolve. Then, click
both endpoints of the center line.
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31. To make sure that the surface has been created, click the cylinder with the
Selection tool and see the two objects: a surface and a solid part in the Pick
Object window.

32. Hold down the SHIFT key and click the surface that creates the cylinder and
then click on the cap surface from the Pick Object window as in the picture
below.
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33. Select the Move tool from the main tool palette.

IR T R

[ Move ohject to & new location |

34. Click to the left of the model along the x-axis for the beginning reference point.
Move the mouse to the left again along the x-axis and click for the ending
reference point. Type 6 for the dX value in the Status Line as shown below and
press ENTER. This allows relocating the surface objects along the x-axis.
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35. To make the intersection of the surfaces we just moved, use the Boolean
Surface tool.
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36. Specify the Intersection option in the Message Line on the top of the window.

. t|:| - ‘ Boolean Surface: Pick surface to intersect. [Shift = Extend]

37. First click the cap surface and then the cylinder surface. This creates the
recess on the cap surface as in the picture below.

38. Drag to select the recessed cap surface.

39. Choose Edit>Change Object Type. Set the radio button next to the Surfaces
option and click OK button.
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40. The dialogue window cautions that converting the object removes the links.
Click Yes button.

Convert Entity il

E ntity o convert iz linked to another object.
Corveerting will remove all links.

Are pou sure you want b continue?

41. With the Selection tool, click the lower part of the cap and delete it. You get
the petal like this.

42. Thicken it with the Solid Thicken tool. Make sure to hold the CTRL button to
thicken it inside.
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+
@\: | Thicken text, surface, or solid face

43. Subtract the solid cylinder from the solid cap in the model on the left. Use the
Subtract Solid tool
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44. First click the solid cap as an object to subtract from. Then click the solid
cylinder to subtract. The result looks like this.

X

45. Choose the Move tool again. Drag the selection rectangle around the petal-
shaped object. Click in the area slightly to the left from the petal, move the
cursor further to the left along the x-axis and click again. Make sure that the
Drafting Assistance prompt appears to confirm that you moved strictly along
the x-axis. Type -6 in the dX field in the Status line and press ENTER key.

46. The petal-shaped object relocates to the cap.

23



Ashlar-Vellum Curved Cap

47. Delete all the extra objects now, including the surface that created inner
cylinder,
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48. auxiliary lines,

24



Cobalt, Xenon & Argon

Curved Cap

49. the lines and arc used to create the revolved cap surface,

50. and the petal-shaped surface.
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Curved Cap

51. Unite the petal-shaped solid with the cap solid. Use the Union Solid tool.
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52. Click the cap solid first, then the petal-shaped solid. The model becomes a
single unit. If you click it with the Selection tool, it selects as a whole object.
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53. Now you can add a color to the object. Drag to select it and right click. Choose
the Color option from the context menu and specify one of the predefined
colors or click More... to open the color palette. In the picture below you see
the final curved cap in predefined blue.
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	1. Go to Front view. If the Trackball is not displayed, activate it in the Window>Trackball menu. The top view is on by default,...
	2. Choose the Single Line tool from the main tool palette.
	3. Draw a vertical line. First click in the Origin of the working area for the beginning point, drag the line up some distance and click again for end point of the line. The line appears to be red since it is selected for possible modifications.
	4. At the bottom of the window, in the Status Line, type 1.5 in the L field and press ENTER key.
	5. If the line goes off the screen, zoom in by scrolling back the middle mouse button or select View>Zoom In.
	6. With the Single Line tool still active, move the pointer to the right from the origin for the distance about 0.45 along the x...
	7. Type 1.45 in the L field in the Status Line. Press ENTER.
	8. Create the curve for the top of the cap. Choose the 3-point Arc tool.
	9. Begin drawing the arc by clicking the upper endpoint of the bigger line for the first point.
	10. Click in the upper endpoint of the second line for the second point. Move the pointer to the origin to activate the temporary construction line.
	11. Move to the right along the x-axis and click for the third point.
	12. The arc appears. This will be the curve to revolve to create the upper part of the curved cap.
	13. Create the shell dome. Choose the Revolved Surface tool from the Surface Tools palette.
	14. Select the arc for the curve to revolve.
	15. Click both endpoints of the longer line for the lathe axis. As a result you get a dome like in the picture below.
	16. Now create the inner cylinder surface. With the Revolve Surface tool still active, click the line on the left to revolve and...
	17. Thicken the dome-shell making a solid with the thickening direction pointed into inside the shell.
	18. Select the Thicken Solid tool.
	19. Insert 0.05 for the Thickness field in the Status Line. Tap the CTRL key (Windows) or the OPTION key (Macintosh) until the t...
	20. Repeat this for the inner cylinder. It should be thickened inside too.The result should look like the picture below.
	21. Merge the solid shell with the inner cylinder. Use the Union Solid tool.
	22. Now it is necessary to build a solid cylinder whose side will create a recess on the cap. For this, choose the Cylinder tool from the Solids tool palette.
	23. Click in the area on the left over the dome-shell for the starting point and then move the pointer along x-axis and click ag...
	24. Choose the Select tool and Left Side view in the Trackball.
	25. Go to Window>Snaps and check the Work Plane option.
	26. Grab the cylinder and relocate it according to the picture below.
	27. Return to the Front view and uncheck the Work Plane option in the Snaps window.
	28. Create a hollow cylinder that will be sized and placed identically to the one we already have. Choose Single Line tool. Draw...
	29. Use the Revolve Surface tool.
	30. Pick the upper line that we just created as the profile to revolve. Then, click both endpoints of the center line.
	31. To make sure that the surface has been created, click the cylinder with the Selection tool and see the two objects: a surface and a solid part in the Pick Object window.
	32. Hold down the SHIFT key and click the surface that creates the cylinder and then click on the cap surface from the Pick Object window as in the picture below.
	33. Select the Move tool from the main tool palette.
	34. Click to the left of the model along the x-axis for the beginning reference point. Move the mouse to the left again along th...
	35. To make the intersection of the surfaces we just moved, use the Boolean Surface tool.
	36. Specify the Intersection option in the Message Line on the top of the window.
	37. First click the cap surface and then the cylinder surface. This creates the recess on the cap surface as in the picture below.
	38. Drag to select the recessed cap surface.
	39. Choose Edit>Change Object Type. Set the radio button next to the Surfaces option and click OK button.
	40. The dialogue window cautions that converting the object removes the links. Click Yes button.
	41. With the Selection tool, click the lower part of the cap and delete it. You get the petal like this.
	42. Thicken it with the Solid Thicken tool. Make sure to hold the CTRL button to thicken it inside.
	43. Subtract the solid cylinder from the solid cap in the model on the left. Use the Subtract Solid tool
	44. First click the solid cap as an object to subtract from. Then click the solid cylinder to subtract. The result looks like this.
	45. Choose the Move tool again. Drag the selection rectangle around the petal- shaped object. Click in the area slightly to the ...
	46. The petal-shaped object relocates to the cap.
	47. Delete all the extra objects now, including the surface that created inner cylinder,
	48. auxiliary lines,
	49. the lines and arc used to create the revolved cap surface,
	50. and the petal-shaped surface.
	51. Unite the petal-shaped solid with the cap solid. Use the Union Solid tool.
	52. Click the cap solid first, then the petal-shaped solid. The model becomes a single unit. If you click it with the Selection tool, it selects as a whole object.
	53. Now you can add a color to the object. Drag to select it and right click. Choose the Color option from the context menu and ...
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